Expired Giveaway: iOS MacID For IOS For Free

Like it? Share it
Tweet This Share on Facebook Share on Google Plus Pinterest linkedin

Unlock your Mac with just your fingerprint or passcode – without even unlocking your iOS device.

MacID requires a Mac with Bluetooth LE (Low Energy) running OS X Yosemite or later, and an iOS device with Bluetooth LE running iOS 8 or later. Please make sure your devices support Bluetooth LE before purchasing MacID for iOS.

Macs that support Bluetooth LE:

• MacBook Air from 2011 & newer
• MacBook Pro from 2012 & newer
• iMac from 2012 & newer
• Mac Mini from 2011 & newer
• Mac Pro from 2013 & newer

https://itunes.apple.com/app/id948478740?mt=8

End of line.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

  Subscribe  
Notify of